summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5ea9ebf..cf76386 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,7 +34,7 @@ pkginclude_HEADERS = \
include/uriparser/UriIp4.h
-liburiparser_la_LDFLAGS = -version-info 1:16:0
+liburiparser_la_LDFLAGS = -version-info 1:17:0
if WIN32
liburiparser_la_LDFLAGS += -no-undefined
endif
@@ -70,6 +70,8 @@ test_uriparser_test_LDADD = liburiparser.la
test_uriparser_test_SOURCES = \
test/FourSuite.cpp \
test/FourSuite.h \
+ test/VersionSuite.cpp \
+ test/VersionSuite.h \
test/test.cpp
endif