summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 5814a0c..fb9e035 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -23,8 +23,9 @@ distclean-local:
## Install doc files
install-data-local:
- $(MKDIR_P) "$(DESTDIR)$(docdir)/html" ## Didn't work with installdirs-local
- $(INSTALL_DATA) html/*.{css,html,png} "$(DESTDIR)$(docdir)/html/"
+ $(MKDIR_P) "$(DESTDIR)$(docdir)/html/search" ## Didn't work with installdirs-local
+ $(INSTALL_DATA) html/*.css html/*.html html/*.js html/*.map html/*.md5 html/*.png "$(DESTDIR)$(docdir)/html/"
+ $(INSTALL_DATA) html/search/* "$(DESTDIR)$(docdir)/html/search/"
-$(INSTALL_DATA) *.qch "$(DESTDIR)$(docdir)/"