summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2023-08-14 19:45:31 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2023-08-14 19:45:31 +0200
commit15f88452d39eee5a89551a89ef2b93df5168ba2f (patch)
treeaef98c073c431794c46c3ab7f3fe3a3775b51828 /debian/rules
parenta3aecc48a8ce32221f3e6f04e227531596301700 (diff)
some work
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 5 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index e91a627..19248a2 100755
--- a/debian/rules
+++ b/debian/rules
@@ -21,9 +21,11 @@ CXXFLAGS:=$(shell dpkg-buildflags --get CXXFLAGS)
dh $@
override_dh_auto_configure:
- #dh_auto_configure -- --enable-static
- cd build/linux64/
- dh_auto_configure --buildsystem=cmake
+# cp build/debian/CMakeLists.txt ./
+# #dh_auto_configure -- --enable-static
+# cd build/debian/
+# dh_auto_configure -Dbuild/debian --buildsystem=cmake --no-parallel
+ cd build/debian && cmake . && make
override_dh_install-arch:
# chmod -x examples/*.cpp