summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 5 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 6424b10..e91a627 100755
--- a/debian/rules
+++ b/debian/rules
@@ -21,10 +21,12 @@ CXXFLAGS:=$(shell dpkg-buildflags --get CXXFLAGS)
dh $@
override_dh_auto_configure:
- dh_auto_configure -- --enable-static
+ #dh_auto_configure -- --enable-static
+ cd build/linux64/
+ dh_auto_configure --buildsystem=cmake
override_dh_install-arch:
- chmod -x examples/*.cpp
+ # chmod -x examples/*.cpp
dh_install
#
# rename arch-dependent file to name-MULTIARCH.ext
@@ -34,7 +36,7 @@ override_dh_install-arch:
cd $(CURDIR)/debian/libxbase64-dev/usr/include/xbase64 && ln -rs xbconfig-$(DEB_HOST_MULTIARCH).h xbconfig.h
override_dh_install-indep:
- chmod -x examples/*.cpp
+ # chmod -x examples/*.cpp
dh_install
override_dh_makeshlibs: