summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/Makefile.am')
-rwxr-xr-xdocs/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
new file mode 100755
index 0000000..c2f12fd
--- /dev/null
+++ b/docs/Makefile.am
@@ -0,0 +1,14 @@
+all : docs
+
+docs :
+ doxygen doxygen.cfg
+
+clean :
+ -rm -r html
+ -rm -r latex
+ -rm -r man
+
+EXTRA_DIST = \
+ Makefile.am \
+ Makefile.in \
+ doxygen.cfg.in