#!/bin/sh -e ## logo_docs.dpatch.dpatch by Aurelien Jarno ## ## All lines beginning with `## DP:' are a description of the patch. ## DP: No description. if [ $# -ne 1 ]; then echo >&2 "`basename $0`: script expects -patch|-unpatch as argument" exit 1 fi [ -f debian/patches/00patch-opts ] && . debian/patches/00patch-opts patch_opts="${patch_opts:--f --no-backup-if-mismatch}" case "$1" in -patch) patch $patch_opts -p1 < $0;; -unpatch) patch $patch_opts -p1 -R < $0;; *) echo >&2 "`basename $0`: script expects -patch|-unpatch as argument" exit 1;; esac exit 0 @DPATCH@ diff -urNad /scratch/xsane/xsane-0.91/doc/sane-backends-doc.html xsane-0.91/doc/sane-backends-doc.html --- /scratch/xsane/xsane-0.91/doc/sane-backends-doc.html 2003-06-03 23:31:25.000000000 +0200 +++ xsane-0.91/doc/sane-backends-doc.html 2003-06-03 23:37:13.000000000 +0200 @@ -10,7 +10,7 @@  
-
+

diff -urNad /scratch/xsane/xsane-0.91/doc/sane-problems-doc.html xsane-0.91/doc/sane-problems-doc.html --- /scratch/xsane/xsane-0.91/doc/sane-problems-doc.html 2003-06-03 23:31:25.000000000 +0200 +++ xsane-0.91/doc/sane-problems-doc.html 2003-06-03 23:37:30.000000000 +0200 @@ -10,7 +10,7 @@  
-
+
 
  diff -urNad /scratch/xsane/xsane-0.91/doc/sane-scantips-doc.html xsane-0.91/doc/sane-scantips-doc.html --- /scratch/xsane/xsane-0.91/doc/sane-scantips-doc.html 2003-06-03 23:31:25.000000000 +0200 +++ xsane-0.91/doc/sane-scantips-doc.html 2003-06-03 23:37:25.000000000 +0200 @@ -10,7 +10,7 @@  
-
+