summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules14
1 files changed, 0 insertions, 14 deletions
diff --git a/debian/rules b/debian/rules
index f1fe1f8..1649d46 100755
--- a/debian/rules
+++ b/debian/rules
@@ -15,25 +15,11 @@ export DH_OPTIONS
#
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-#
-# Get the number of cpus
-#
-NO_CPUS=$(shell nproc)
-ifeq ($(NO_CPUS),0)
-NO_CPUS=1
-endif
-
export verbose=1
%:
dh $@ --with autotools-dev --parallel
-override_dh_auto_build:
- make -j$(NO_CPUS)
-
-override_dh_auto_test:
- make -j$(NO_CPUS) test
-
override_dh_clean:
rm -f $(CURDIR)/libcult/build/system/configuration-dynamic.make
make xsd_clean_gen=n clean