summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index b735031..73b274a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -23,8 +23,13 @@ include /usr/share/dpkg/buildflags.mk
#export CC=gcc-5
#export CXX=g++-5
+#
+# Get the number of cpus
+#
NO_CPUS=$(shell cat /proc/cpuinfo | grep processor | wc -l)
+export verbose=1
+
%:
dh $@ --with autotools-dev --parallel