summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2020-05-27 14:58:13 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2020-05-27 14:58:13 +0200
commit265d6934cd70a60228e7a11cfc000aff73dd4701 (patch)
tree610eb753fea70e7f407e751e22697fc8a1ec04bd /CMakeLists.txt
parentbd8c21a35fd05fcbdaa95e4c0b7c94c3b97507b6 (diff)
parent359b557176b9bb2ff1aed2082641eed39c358d0d (diff)
Update upstream source from tag 'upstream/5.1.2a'
Update to upstream version '5.1.2a' with Debian dir 4d0d8239e41bb5de5dc968c2a5c6eb9c140bb2f3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a754bd0..9d07364 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -101,8 +101,8 @@ CHECK_INCLUDE_FILES (malloc.h HAVE_MALLOC_H)
# Setup some global options for installation ...
SET(XTRKCAD_MAJOR_VERSION "5")
SET(XTRKCAD_MINOR_VERSION "1")
-SET(XTRKCAD_RELEASE_VERSION "1")
-SET(XTRKCAD_VERSION_MODIFIER "")
+SET(XTRKCAD_RELEASE_VERSION "2")
+SET(XTRKCAD_VERSION_MODIFIER "a")
SET(XTRKCAD_VERSION "${XTRKCAD_MAJOR_VERSION}.${XTRKCAD_MINOR_VERSION}.${XTRKCAD_RELEASE_VERSION}${XTRKCAD_VERSION_MODIFIER}")
IF(WIN32)