summaryrefslogtreecommitdiff
path: root/app/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2020-08-24 21:26:53 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2020-08-24 21:26:53 +0200
commitdf247efec654e512242e4f4f1b0212034f9e01fe (patch)
tree25c02e16957f3aa613af30c140fd8e8a3d52fda6 /app/lib/CMakeLists.txt
parentd0b6a8a4ec298024f14f704f9e40a6f9d324ccf3 (diff)
parenta5ade52caa489cf0a713e0f02b764000d203140e (diff)
Merge branch 'release/debian/1%5.2.0Beta2.1-1' into masterHEADdebian/1%5.2.0Beta2.1-1master
Diffstat (limited to 'app/lib/CMakeLists.txt')
-rw-r--r--app/lib/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/app/lib/CMakeLists.txt b/app/lib/CMakeLists.txt
index a2e823d..5f271f6 100644
--- a/app/lib/CMakeLists.txt
+++ b/app/lib/CMakeLists.txt
@@ -47,10 +47,10 @@ if(UNIX AND NOT APPLE)
)
install(FILES
xtrkcad.desktop
- DESTINATION "/usr/share/applications"
+ DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/applications"
)
install(FILES
xtrkcad.png
- DESTINATION "/usr/share/pixmaps"
+ DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/pixmaps"
)
-endif() \ No newline at end of file
+endif()