summaryrefslogtreecommitdiff
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index b237015..9a47f95 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -1,7 +1,9 @@
# "bin/i18n.h" is widely used
INCLUDE_DIRECTORIES(bin)
+include_directories(dynstring)
# Setup the rest of the build ...
+add_subdirectory(dynstring)
ADD_SUBDIRECTORY(wlib)
ADD_SUBDIRECTORY(tools)
ADD_SUBDIRECTORY(help)