summaryrefslogtreecommitdiff
path: root/app/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/lib/CMakeLists.txt')
-rw-r--r--app/lib/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/app/lib/CMakeLists.txt b/app/lib/CMakeLists.txt
new file mode 100644
index 0000000..2ec9d2d
--- /dev/null
+++ b/app/lib/CMakeLists.txt
@@ -0,0 +1,17 @@
+
+# $Header: /home/dmarkle/xtrkcad-fork-cvs/xtrkcad/app/lib/CMakeLists.txt,v 1.6 2008-03-27 18:17:16 m_fischer Exp $
+#
+
+PROJECT(lib)
+
+ADD_SUBDIRECTORY(demos)
+ADD_SUBDIRECTORY(examples)
+ADD_SUBDIRECTORY(params)
+
+INSTALL(FILES
+ COPYING
+ Readme.txt
+ logo.bmp
+ xtrkcad.xtq
+ DESTINATION ${XTRKCAD_SHARE_INSTALL_DIR}
+ )