summaryrefslogtreecommitdiff
path: root/app/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/lib/CMakeLists.txt')
-rw-r--r--app/lib/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/app/lib/CMakeLists.txt b/app/lib/CMakeLists.txt
index a2e823d..5f271f6 100644
--- a/app/lib/CMakeLists.txt
+++ b/app/lib/CMakeLists.txt
@@ -47,10 +47,10 @@ if(UNIX AND NOT APPLE)
)
install(FILES
xtrkcad.desktop
- DESTINATION "/usr/share/applications"
+ DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/applications"
)
install(FILES
xtrkcad.png
- DESTINATION "/usr/share/pixmaps"
+ DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/pixmaps"
)
-endif() \ No newline at end of file
+endif()