summaryrefslogtreecommitdiff
path: root/app/lib/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/lib/examples/CMakeLists.txt')
-rw-r--r--app/lib/examples/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/app/lib/examples/CMakeLists.txt b/app/lib/examples/CMakeLists.txt
new file mode 100644
index 0000000..df91164
--- /dev/null
+++ b/app/lib/examples/CMakeLists.txt
@@ -0,0 +1,6 @@
+FILE(GLOB EXAMPLE_FILES *.xtc)
+INSTALL(
+ FILES ${EXAMPLE_FILES}
+ DESTINATION ${XTRKCAD_SHARE_INSTALL_DIR}/examples
+ )
+