summaryrefslogtreecommitdiff
path: root/distribution/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'distribution/CMakeLists.txt')
-rw-r--r--distribution/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/distribution/CMakeLists.txt b/distribution/CMakeLists.txt
index e97a4a4..fc63769 100644
--- a/distribution/CMakeLists.txt
+++ b/distribution/CMakeLists.txt
@@ -14,6 +14,8 @@ SET(CPACK_RESOURCE_FILE_LICENSE "${XTrkCAD_SOURCE_DIR}/app/COPYING")
SET(CPACK_SOURCE_GENERATOR "ZIP;TGZ")
SET(CPACK_SOURCE_PACKAGE_FILE_NAME "xtrkcad-source-${XTRKCAD_VERSION}")
+CONFIGURE_FILE(${CMAKE_CURRENT_SOURCE_DIR}/downloadpage.wiki.in ${CMAKE_BINARY_DIR}/downloadpage.wiki)
+
# Setup platform-specific packaging ...
IF(APPLE)
ADD_SUBDIRECTORY(osx)