summaryrefslogtreecommitdiff
path: root/distribution/osx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'distribution/osx/CMakeLists.txt')
-rw-r--r--distribution/osx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/distribution/osx/CMakeLists.txt b/distribution/osx/CMakeLists.txt
index 2561fae..6e4dd05 100644
--- a/distribution/osx/CMakeLists.txt
+++ b/distribution/osx/CMakeLists.txt
@@ -1,5 +1,5 @@
# Automatically generate most of our external dependencies ...
-GET_TARGET_PROPERTY(XTRKCAD_LOCATION xtrkcad LOCATION)
+SET(XTRKCAD_LOCATION $<TARGET_FILE:xtrkcad>)
CONFIGURE_FILE("${CMAKE_CURRENT_SOURCE_DIR}/dependencies.cmake.in" "${CMAKE_CURRENT_BINARY_DIR}/dependencies.cmake" @ONLY)
INSTALL(SCRIPT "${CMAKE_CURRENT_BINARY_DIR}/dependencies.cmake")