summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2015-06-14 13:47:20 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2015-06-14 13:47:20 +0200
commit34e2b40ffe0be70d44567ab349282c09413c1fde (patch)
tree6f975b82e785a65095f1ba57d74411b39ead02a1 /debian/rules
parent6ce8d917084357460b6b244b6dac36332f482bd0 (diff)
Add --utc to command date
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index b84d9fc..3943e49 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,7 +9,7 @@ NO_PROC=$(shell cat /proc/cpuinfo | grep processor | wc -l)
JAMCMDLINE = -q -fJambase -j$(NO_PROC) -sPREFIX=/usr -sDESTDIR=$(CURDIR)/debian/tmp -sREFSUBDIR=share/color/argyll/ref
CHDATE=$(shell dpkg-parsechangelog -S Date)
-CRDATE=$(shell date -d "$(CHDATE)" "+%a %b %d %T %Y")
+CRDATE=$(shell date --utc -d "$(CHDATE)" "+%a %b %d %T %Y")
%: