summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 0 insertions, 8 deletions
diff --git a/debian/rules b/debian/rules
index 1569aca..fbf4bf9 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,18 +11,10 @@ JAMCMDLINE = -q -fJambase -j$(NO_PROC) -sPREFIX=/usr -sDESTDIR=$(CURDIR)/debian/
CHDATE=$(shell dpkg-parsechangelog -S Date)
CRDATE=$(shell date --utc -d "$(CHDATE)" "+%a %b %d %T %Y")
-#
-# Test for gcc-5 support
-#
-#export CC=gcc-5
-#export CXX=g++-5
-
-
%:
dh $@
override_dh_auto_build:
- gcc --version
jam $(JAMCMDLINE) all
override_dh_auto_install: