summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules16
1 files changed, 0 insertions, 16 deletions
diff --git a/debian/rules b/debian/rules
index 50d805e..1569aca 100755
--- a/debian/rules
+++ b/debian/rules
@@ -104,19 +104,3 @@ build-manpages:
help2man -N --no-discard-stderr --name="View gamuts." debian/tmp/usr/bin/viewgam > debian/man/viewgam.1
help2man -N --no-discard-stderr --name="Translate colors through an xicc." debian/tmp/usr/bin/xicclu > debian/man/xicclu.1
help2man -N --no-discard-stderr --name="Convert LightSpace raw RGB device profile data to Argyll CGATS dat" debian/tmp/usr/bin/ls2ti3 > debian/man/ls2ti3.1
-
-VERSION = $(shell head -n1 debian/changelog | sed -e 's/.*(//;s/+.*).*//;s/\+/\-/')
-
-get-orig-source:
- wget http://www.argyllcms.com/Argyll_V${VERSION}_src.zip -O ../Argyll_V${VERSION}_src.zip
- unzip ../Argyll_V${VERSION}_src.zip -d ../
- mv ../Argyll_V${VERSION} ../argyll_${VERSION}
- rm -f ../argyll_${VERSION}/yajl/yajl_test.exe ../argyll_${VERSION}/yajl/yajl_test.obj
- rm -fr ../argyll_${VERSION}/usb/bin
- rm -fr ../argyll_${VERSION}/jpeg
- rm -fr ../argyll_${VERSION}/tiff
- rm -fr ../argyll_${VERSION}/zlib
- rm -fr ../argyll_${VERSION}/png
- chmod -R -x+X ../argyll_${VERSION}/*
- tar cJf ../argyll_${VERSION}+repack.orig.tar.xz ../argyll_${VERSION}
- rm -fr ../argyll_${VERSION} ../Argyll_V${VERSION}_src.zip