summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index fbf4bf9..2b78baa 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,7 +9,7 @@ NO_PROC=$(shell cat /proc/cpuinfo | grep processor | wc -l)
JAMCMDLINE = -q -fJambase -j$(NO_PROC) -sPREFIX=/usr -sDESTDIR=$(CURDIR)/debian/tmp -sREFSUBDIR=share/color/argyll/ref
CHDATE=$(shell dpkg-parsechangelog -S Date)
-CRDATE=$(shell date --utc -d "$(CHDATE)" "+%a %b %d %T %Y")
+CRDATE=$(shell LC_ALL=C date --utc -d "$(CHDATE)" "+%a %b %d %T %Y")
%:
dh $@