summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 0 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index ae186f8..1151128 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,15 +1,12 @@
#!/usr/bin/make -f
-
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-
PKD = $(abspath $(dir $(MAKEFILE_LIST)))
PKG = $(word 2,$(shell dpkg-parsechangelog -l$(PKD)/changelog | grep ^Source))
VER = $(shell dpkg-parsechangelog -l$(PKD)/changelog -SVersion | cut -d- -f1)
-
%:
dh $@