summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTill Kamppeter <till.kamppeter@gmail.com>2011-07-25 12:12:37 +0200
committerTill Kamppeter <till.kamppeter@gmail.com>2011-07-25 12:12:37 +0200
commit42ee8d6f2f301053f66914615903388268df350b (patch)
tree9760c45ab565f0299cfe675c40d0a60f5f5facdd /Makefile.am
parent9fab5a9c23dedd5b6e6e20959497e20291c0c6da (diff)
foomatic-filters 4.0.8-0ubuntu1ubuntu/4.0.8-0ubuntu1
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 03e437e..1f12fbb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,6 +53,15 @@ foomatic_rip_SOURCES = \
fileconverter.c \
fileconverter.h
+if BUILD_DBUS
+foomatic_rip_SOURCES += \
+ colord.c \
+ colord.h
+
+foomatic_rip_CFLAGS = $(DBUS_CFLAGS) -DHAVE_DBUS
+foomatic_rip_LDADD = $(DBUS_LIBS)
+endif
+
AM_CPPFLAGS = -DCONFIG_PATH='"$(sysconfdir)/foomatic"'
# Masks for trash files which have to be removed before packaging Foomatic