summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2011-08-02 17:55:17 +0200
committerDidier Raboud <odyx@debian.org>2011-08-02 17:55:17 +0200
commit8010f81b0350b5c4beafc260171c18f3852d4f7f (patch)
tree5a868e73685ab409d4fca1ad1e7ca23c85db56de /Makefile.am
parent2661b89e144cf6a036276ceef0317269aff22e4a (diff)
Imported Upstream version 4.0.8upstream/4.0.8
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 03e437e..1f12fbb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,6 +53,15 @@ foomatic_rip_SOURCES = \
fileconverter.c \
fileconverter.h
+if BUILD_DBUS
+foomatic_rip_SOURCES += \
+ colord.c \
+ colord.h
+
+foomatic_rip_CFLAGS = $(DBUS_CFLAGS) -DHAVE_DBUS
+foomatic_rip_LDADD = $(DBUS_LIBS)
+endif
+
AM_CPPFLAGS = -DCONFIG_PATH='"$(sysconfdir)/foomatic"'
# Masks for trash files which have to be removed before packaging Foomatic