summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b3b8ed3..23b9474 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -80,3 +80,11 @@ install(
${CMAKE_INSTALL_PREFIX}/share/applications
)
+# install manpage
+install(
+ FILES
+ ${CMAKE_SOURCE_DIR}/resources/gnome-pie.1
+ DESTINATION
+ ${CMAKE_INSTALL_PREFIX}/share/man/man1
+)
+