summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2014-12-02 10:06:21 +0100
committerJörg Frings-Fürst <debian@jff-webhosting.net>2014-12-02 10:06:21 +0100
commitfd841e416881cc0392e61ec312c1870f3a0004bd (patch)
tree8357ba56e79d614ba57f722e7878b853591dc339 /examples/Makefile.am
Initial import of libmongo-client version 0.1.8-2
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..0cff31f
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,8 @@
+noinst_PROGRAMS = mongo-dump bson-inspect gridfs
+
+AM_CFLAGS = -I$(top_srcdir)/src/ @GLIB_CFLAGS@
+LDADD = $(top_builddir)/src/libmongo-client.la @GLIB_LIBS@
+
+mongo_dump_SOURCES = mongo-dump.c
+bson_inspect_SOURCES = bson-inspect.c
+gridfs_SOURCES = gridfs.c