summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..0a30aa0
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,11 @@
+SUBDIRS = docs src tests examples
+
+ACLOCAL_AMFLAGS = -I m4 --install
+EXTRA_DIST = NEWS README.md m4/.placeholder
+
+coverage:
+ @echo "Making $@ in src"
+ ($(am__cd) src && $(MAKE) $(AM_MAKEFLAGS) $@)
+
+doxygen:
+ $(AM_V_GEN)doxygen