summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0baab85..4158942 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,7 +14,8 @@ EXTRA_DIST = oniguruma.pc.in HISTORY README_japanese README.md \
doc/SYNTAX.md doc/UNICODE_PROPERTIES \
src/Makefile.windows src/config.h.windows.in \
src/config.h.win32 src/config.h.win64 \
- windows/testc.c
+ test/test.sh test/CMakeLists.txt \
+ windows/testc.c windows/CMakeLists.txt
bin_SCRIPTS = onig-config
@@ -34,7 +35,7 @@ oniguruma.pc: $(srcdir)/oniguruma.pc.in Makefile
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = oniguruma.pc
-
+DISTCLEANFILES = oniguruma.pc
all-test:
cd test; make test