summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAlberto Gonzalez Iniesta <agi@inittab.org>2012-02-24 12:23:17 +0100
committerAlberto Gonzalez Iniesta <agi@inittab.org>2012-02-24 12:23:17 +0100
commit02e5ef836b66d0234eaa5c81dcb32e8273cd87bb (patch)
tree7a510222284cf9beddbb63bd476a3776455aa9e8 /debian/rules
parentb48955cc85b998e387c5de75ed60ce432993f2bb (diff)
Make debian/rules more robust, finish changelog
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 4e56fd9..7b67808 100755
--- a/debian/rules
+++ b/debian/rules
@@ -33,8 +33,8 @@ override_dh_auto_clean:
-test -f openvpn.spec.not || mv openvpn.spec openvpn.spec.not
-test -f t_client.sh.not || mv t_client.sh t_client.sh.not
dh_auto_clean
- mv openvpn.spec.not openvpn.spec
- mv t_client.sh.not t_client.sh
+ -test -f openvpn.spec.not && mv openvpn.spec.not openvpn.spec
+ -test -f t_client.sh.not && mv t_client.sh.not t_client.sh
# clean plugins
$(MAKE) -C plugin/auth-pam/ clean
$(MAKE) -C plugin/down-root/ clean