summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAlberto Gonzalez Iniesta <agi@inittab.org>2012-11-05 17:12:43 +0100
committerAlberto Gonzalez Iniesta <agi@inittab.org>2013-01-10 17:55:36 +0100
commit5034e0b4cf26b56734782fb6069166b711abf3db (patch)
treeaa6b76c7f2d1ff4e2daf6c4314d097058b60a2aa /debian/rules
parent8e2718532a8d8ae637e974f5e9a7be9ac5f4abb8 (diff)
More 2.3 work
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 1ef1340..3927aa8 100755
--- a/debian/rules
+++ b/debian/rules
@@ -20,7 +20,7 @@ override_dh_auto_configure:
override_dh_auto_build:
dh_auto_build
# The one shipped in the tarball gets rebuild (chaging /bin/sh in some cases)
- sed -i -e '1s%.*%#!/bin/sh%' t_client.sh
+ sed -i -e '1s%.*%#!/bin/sh%' tests/t_client.sh
# make plugins
# $(MAKE) -C plugin/auth-pam/ $(shell dpkg-buildflags --export=configure)
# $(MAKE) -C plugin/down-root/ $(shell dpkg-buildflags --export=configure)
@@ -32,10 +32,10 @@ override_dh_auto_clean:
# These two get deleted on "make clean", but come in the tarball
# hack to keep them around after "make clean"
-test -f openvpn.spec.not || mv openvpn.spec openvpn.spec.not
- -test -f t_client.sh.not || mv t_client.sh t_client.sh.not
+ -test -f tests/t_client.sh.not || mv tests/t_client.sh tests/t_client.sh.not
dh_auto_clean
-test -f openvpn.spec.not && mv openvpn.spec.not openvpn.spec
- -test -f t_client.sh.not && mv t_client.sh.not t_client.sh
+ -test -f tests/t_client.sh.not && mv tests/t_client.sh.not tests/t_client.sh
# clean plugins
# $(MAKE) -C plugin/auth-pam/ clean
# $(MAKE) -C plugin/down-root/ clean