summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAlberto Gonzalez Iniesta <agi@inittab.org>2012-03-16 11:31:05 +0100
committerAlberto Gonzalez Iniesta <agi@inittab.org>2012-03-16 11:31:05 +0100
commit7ed10ecabe38072cbfbbff01564af7c229ba0b83 (patch)
treedfa647a568e91ca79062ec363ba626c047cb524f /debian/rules
parent4981e3058f0a0973071490d27aca3d454907766b (diff)
Add dpkg-buildflags to plugins build flagsdebian/2.2.1-7
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 7b67808..ef1c3fd 100755
--- a/debian/rules
+++ b/debian/rules
@@ -21,8 +21,8 @@ override_dh_auto_build:
# The one shipped in the tarball gets rebuild (chaging /bin/sh in some cases)
sed -i -e '1s%.*%#!/bin/sh%' t_client.sh
# make plugins
- $(MAKE) -C plugin/auth-pam/
- $(MAKE) -C plugin/down-root/
+ $(MAKE) -C plugin/auth-pam/ $(shell dpkg-buildflags --export=configure)
+ $(MAKE) -C plugin/down-root/ $(shell dpkg-buildflags --export=configure)
# we may not want to run dh_auto_test
#override_dh_auto_test: