summaryrefslogtreecommitdiff
path: root/src/examples/echo/Makefile.am
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2015-12-14 05:46:55 +0100
committerJörg Frings-Fürst <debian@jff-webhosting.net>2015-12-14 05:46:55 +0100
commit81038ada58567a4058833efbadbe19942d60e2c6 (patch)
treebbc45d8b43277204e0b92a64e103095907a4d341 /src/examples/echo/Makefile.am
parent1473b84ceed2be98006bf0e9e7a0487dfa42f034 (diff)
Imported Upstream version 1.1.0upstream/1.1.0
Diffstat (limited to 'src/examples/echo/Makefile.am')
-rw-r--r--src/examples/echo/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/examples/echo/Makefile.am b/src/examples/echo/Makefile.am
new file mode 100644
index 0000000..a1ada4b
--- /dev/null
+++ b/src/examples/echo/Makefile.am
@@ -0,0 +1,17 @@
+## [psocksxx] src/examples/echo/
+
+AM_CPPFLAGS = -I$(top_srcdir)/lib
+noinst_PROGRAMS = echo-server echo-client
+
+echo_server_LDADD = \
+ $(top_builddir)/lib/psocksxx/libpsocksxx.la
+
+echo_client_LDADD = \
+ $(top_builddir)/lib/psocksxx/libpsocksxx.la
+
+echo_server_SOURCES = \
+ server.cpp
+
+echo_client_SOURCES = \
+ client.cpp
+