summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index b8258ef..0d3b37d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -17,7 +17,7 @@ export CPPFLAGS:=$(shell dpkg-buildflags --get CPPFLAGS) -Wall
UPSTREAM_VERSION=$(shell dpkg-parsechangelog | sed -n '/\(Version:\)/{s/^Version:[[:space:]]\+\([0-9]\+:\)\?\(.*\)/\2/p}' | rev | cut -d- -f 2- | rev)
%:
- dh $@ --with autoreconf
+ dh $@
override_dh_auto_build-indep:
dh_auto_build