summaryrefslogtreecommitdiff
path: root/backend/Makefile.am
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2020-05-23 09:51:36 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2020-05-23 09:51:36 +0200
commit9c23ed018d72eed2554f4f9cff1ae6e6bb0cd479 (patch)
tree341ed14001deb0670a2b98b72039885c9a204dcf /backend/Makefile.am
parentffa8801644a7d53cc1c785e3450f794c07a14eb0 (diff)
New upstream version 1.0.30upstream/1.0.30
Diffstat (limited to 'backend/Makefile.am')
-rw-r--r--backend/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/backend/Makefile.am b/backend/Makefile.am
index 1dc1a58..4a947bf 100644
--- a/backend/Makefile.am
+++ b/backend/Makefile.am
@@ -1221,4 +1221,4 @@ libsane_la_LDFLAGS = $(DIST_LIBS_LDFLAGS)
libsane_la_LIBADD = $(COMMON_LIBS) $(PRELOADABLE_BACKENDS_ENABLED) libdll_preload.la sane_strstatus.lo ../sanei/sanei_init_debug.lo ../sanei/sanei_constrain_value.lo ../sanei/sanei_config.lo $(PRELOADABLE_BACKENDS_LIBS) $(DL_LIBS) $(XML_LIBS)
# WARNING: Automake is getting this wrong so have to do it ourselves.
-libsane_la_DEPENDENCIES = $(COMMON_LIBS) $(PRELOADABLE_BACKENDS_ENABLED) libdll_preload.la sane_strstatus.lo ../sanei/sanei_init_debug.lo ../sanei/sanei_constrain_value.lo ../sanei/sanei_config.lo $(PRELOADABLE_BACKENDS_DEPS)
+libsane_la_DEPENDENCIES = ../lib/liblib.la $(PRELOADABLE_BACKENDS_ENABLED) libdll_preload.la sane_strstatus.lo ../sanei/sanei_init_debug.lo ../sanei/sanei_constrain_value.lo ../sanei/sanei_config.lo $(PRELOADABLE_BACKENDS_DEPS)