summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2019-04-27 09:13:33 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2019-04-27 09:13:33 +0200
commit2ea1114b4bd294ae0a60985945956507ec25d430 (patch)
treed42a0fe15270324ab013288cc37fe449c0dc7029 /debian/rules
parentecff86e3856de0d6dca780004e15dfaf23bfddf8 (diff)
Merge release 1.0.27.3.2 into source tree
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index 4ad284a..3ca4509 100755
--- a/debian/rules
+++ b/debian/rules
@@ -58,7 +58,7 @@ override_dh_auto_clean:
$(RM) include/byteorder.h include/_stdint.h
# Add here commands to clean up after the build process.
[ ! -f Makefile ] || $(MAKE) distclean
- $(RM) debian/libsane1.udev
+ $(RM) debian/libsane.udev
dh_auto_clean
override_dh_auto_install-arch:
@@ -117,9 +117,9 @@ override_dh_installudev-arch:
ifeq (linux,$(DEB_HOST_ARCH_OS))
# udev support
# Generate the udev rules file
- $(CURDIR)/tools/sane-desc -s $(CURDIR)/doc/descriptions -m udev+hwdb > $(CURDIR)/debian/libsane1.udev
+ $(CURDIR)/tools/sane-desc -s $(CURDIR)/doc/descriptions -m udev+hwdb > $(CURDIR)/debian/libsane.udev
$(CURDIR)/tools/sane-desc -s $(CURDIR)/doc/descriptions -m hwdb > $(CURDIR)/debian/20-sane.hwdb
- cp $(CURDIR)/debian/20-sane.hwdb $(CURDIR)/debian/libsane1/lib/udev/hwdb.d/
+ cp $(CURDIR)/debian/20-sane.hwdb $(CURDIR)/debian/libsane/lib/udev/hwdb.d/
dh_installudev
endif
@@ -136,4 +136,4 @@ override_dh_installsystemd-arch:
dh_installsystemd -psane-utils --no-enable --name=saned@
override_dh_makeshlibs-arch:
- dh_makeshlibs -- -v$(DEB_VERSION_UPSTREAM) -Pdebian/libsane1 -plibsane1
+ dh_makeshlibs -- -v$(DEB_VERSION_UPSTREAM) -Pdebian/libsane -plibsane