summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2017-07-15 11:29:05 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2017-07-15 11:29:05 +0200
commit324a8a71bb7d9e4f8bc49b6bc47efaf9fb58282e (patch)
treebd2d48a139bfbe869f4f49359b63097931a45e7b /lib/Makefile.am
parent2ca8a81bd0d99fe4d75c229d0e988d8ef710285f (diff)
parent1edb02101a9306fc711cd422ed507d18165b1691 (diff)
Merge branch 'release/experimental/1.0.27-1_experimental1'experimental/1.0.27-1_experimental1
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am12
1 files changed, 5 insertions, 7 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index d6e2135..8fc2da8 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -3,12 +3,10 @@
##
## This file is part of the "Sane" build infra-structure. See
## included LICENSE file for license information.
-AM_CPPFLAGS = -I. -I$(top_builddir)/include -I$(top_srcdir)/include
+AM_CPPFLAGS += -I. -I$(top_builddir)/include -I$(top_srcdir)/include
-noinst_LTLIBRARIES = liblib.la libfelib.la
+noinst_LTLIBRARIES = liblib.la
-libfelib_la_SOURCES = getopt.c getopt1.c md5.c syslog.c vsyslog.c
-
-liblib_la_SOURCES = alloca.c getenv.c inet_ntop.c inet_pton.c \
- isfdtype.c sigprocmask.c sleep.c snprintf.c strcasestr.c \
- strdup.c strndup.c strsep.c usleep.c
+liblib_la_SOURCES = md5.c
+liblib_la_CPPFLAGS = -I$(top_srcdir)/include
+liblib_la_LIBADD = $(LTALLOCA) $(LTLIBOBJS)