summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 5 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index ef8e976..838508d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -15,11 +15,12 @@ ifeq (,$(findstring nostrip,$(DEB_BUILD_OPTIONS)))
endif
ifeq (,$(filter hurd-i386,$(DEB_HOST_ARCH)))
- INS_CONF = --enable-parport-directio
-else
INS_CONF = ""
+else
+ INS_CONF = --enable-parport-directio
endif
+
%:
dh $@
@@ -55,8 +56,8 @@ endif
--enable-pnm-backend \
--with-usb \
--without-v4l \
- --disable-locking \
- $(INS_CONF)
+ --disable-locking
+# $(INS_CONF)
override_dh_autoreconf:
dh_autoreconf -Xlibtool.m4