summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index a64e2c5..3bdd2ba 100755
--- a/debian/rules
+++ b/debian/rules
@@ -14,9 +14,9 @@ override_dh_auto_configure:
override_dh_install:
dh_install
- # touch temporary c files with date of d/changelog
- # find -type f -name '*.c' -exec touch -r $(CURDIR)/debian/changelog {} \;
- # install temporary c files for debuging
+ # Touch the generated C files with mtime of debian/changelog,
+ # find -type f -name '*.c' -exec touch -r $(CURDIR)/debian/changelog {} \;
+ # then install these C files required for debugging into the shotwell-dbg package.
mkdir -p debian/shotwell-dbg/usr/share/doc/shotwell-dbg/temp-source
find -type f -name '*.c' -exec cp --parent '{}' debian/shotwell-dbg/usr/share/doc/shotwell-dbg/temp-source/ ';'
cd debian/shotwell-dbg/usr/share/doc/shotwell-dbg && \