summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 3 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index 7b659ca..1a0e71d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -7,12 +7,10 @@ export VALAFLAGS:=$(foreach w,$(CPPFLAGS) $(CFLAGS) $(LDFLAGS),-X $(w))
B_DATE:=$(shell LC_ALL=C date --utc -d "$(CHDATE)")
%:
- dh $@
+ dh $@ --buildsystem=meson --with gnome
-override_dh_auto_configure:
- dh_auto_configure -- --prefix=/usr \
- --libexec=/usr/lib \
- --disable-schemas-compile
+override_dh_gnome_clean:
+ dh_gnome_clean --no-control
override_dh_install:
dh_install