summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index fb9e035..012f0bc 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -4,7 +4,7 @@ all-local: html/index.html
html/index.html: $(srcdir)/../include/uriparser/*.h \
$(srcdir)/../src/*.c \
$(srcdir)/../src/*.h \
- $(srcdir)/Mainpage
+ $(srcdir)/Mainpage.txt
rm -Rf "$(builddir)/html"
doxygen Doxyfile
touch html/index.html
@@ -24,7 +24,7 @@ distclean-local:
## Install doc files
install-data-local:
$(MKDIR_P) "$(DESTDIR)$(docdir)/html/search" ## Didn't work with installdirs-local
- $(INSTALL_DATA) html/*.css html/*.html html/*.js html/*.map html/*.md5 html/*.png "$(DESTDIR)$(docdir)/html/"
+ $(INSTALL_DATA) html/*.css html/*.html html/*.js html/*.md5 html/*.png "$(DESTDIR)$(docdir)/html/"
$(INSTALL_DATA) html/search/* "$(DESTDIR)$(docdir)/html/search/"
-$(INSTALL_DATA) *.qch "$(DESTDIR)$(docdir)/"