summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 639643b..ef4e18b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -22,13 +22,13 @@ DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
CXXFLAGS:=$(shell dpkg-buildflags --get CXXFLAGS)
#export CXXFLAGS+= -std=c++98
-confflags = --prefix=/usr --mandir=\$${prefix}/share/man --libdir=\$${prefix}/lib/$(DEB_HOST_MULTIARCH) --enable-static
+#confflags = --prefix=/usr --mandir=\$${prefix}/share/man --libdir=\$${prefix}/lib/$(DEB_HOST_MULTIARCH) --enable-static
%:
dh $@ --with autoreconf
override_dh_auto_configure:
- ./configure $(confflags)
+ dh_auto_configure -- --enable-static
override_dh_install-arch:
chmod -x examples/*.cpp