summaryrefslogtreecommitdiff
path: root/libtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libtest/Makefile.am')
-rwxr-xr-xlibtest/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/libtest/Makefile.am b/libtest/Makefile.am
new file mode 100755
index 0000000..9e84830
--- /dev/null
+++ b/libtest/Makefile.am
@@ -0,0 +1,19 @@
+
+INCLUDES= -I$(topdir)
+LDADD = -L$(topdir)/xbase64 -lxbase64
+
+INSTALL_PROGRAM = @INSTALL@
+
+noinst_PROGRAMS = indextst exptest locktest testdate lfiletst
+
+indextst_SOURCES = indextst.cpp
+exptest_SOURCES = exptest.cpp
+locktest_SOURCES = locktest.cpp
+testdate_SOURCES = testdate.cpp
+lfiletst_SOURCES = lfiletst.cpp
+
+noinst_HEADERS =
+
+EXTRA_DIST = readme makebcc.bat
+
+CLEANFILES = Makefile.in *.exe compout *.tds *.dbf *.dbt *.ndx *.ntx *.obj