summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJulien BLACHE <jblache@debian.org>2010-03-13 21:14:18 +0100
committerMattia Rizzolo <mattia@mapreri.org>2014-10-03 14:05:50 +0000
commit05f0966f64f56ad3348ce8569324ee6c3e692aa8 (patch)
treee51d62e303adefd66617fa1857c174baf2034d68 /debian/rules
parent4aa3c3e04255085feb30735357bf7394c9788d81 (diff)
Imported Debian patch 0.996-4debian/0.996-4
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 3 insertions, 7 deletions
diff --git a/debian/rules b/debian/rules
index 7a628fd..b7896bb 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,9 +5,6 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-# Include dpatch rules
-include /usr/share/dpatch/dpatch.make
-
# These are used for cross-compiling and for saving the configure script
# from having to guess our platform (since we know it already)
DEB_HOST_GNU_TYPE ?= $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
@@ -38,7 +35,7 @@ config.status: autotools-stamp configure
--enable-gimp
build: build-stamp
-build-stamp: patch-stamp config.status
+build-stamp: config.status
dh_testdir
# Add here commands to compile the package.
@@ -47,8 +44,7 @@ build-stamp: patch-stamp config.status
touch build-stamp
-clean: real-clean unpatch
-real-clean:
+clean:
dh_testdir
dh_testroot
rm -f autotools-stamp build-stamp
@@ -159,4 +155,4 @@ binary-arch: build install
dh_builddeb -a
binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install patch unpatch real-clean
+.PHONY: build clean binary-indep binary-arch binary install