summaryrefslogtreecommitdiff
path: root/app/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2020-08-22 14:05:41 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2020-08-22 14:05:41 +0200
commitb55285a77da0e0b829e4ce8d7e09debaabc68e15 (patch)
treef622559ef65bbdd3e1c5bdb06098a8f89eec0563 /app/lib/CMakeLists.txt
parentd3897ce090dbeb220ed2c782f095597e417cf3cc (diff)
parentd1ae75703e1ed81d65ea16946dcdb77e7a13adc9 (diff)
Merge branch 'feature/upstream' into develop
Diffstat (limited to 'app/lib/CMakeLists.txt')
-rw-r--r--app/lib/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/app/lib/CMakeLists.txt b/app/lib/CMakeLists.txt
index a2e823d..5f271f6 100644
--- a/app/lib/CMakeLists.txt
+++ b/app/lib/CMakeLists.txt
@@ -47,10 +47,10 @@ if(UNIX AND NOT APPLE)
)
install(FILES
xtrkcad.desktop
- DESTINATION "/usr/share/applications"
+ DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/applications"
)
install(FILES
xtrkcad.png
- DESTINATION "/usr/share/pixmaps"
+ DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/pixmaps"
)
-endif() \ No newline at end of file
+endif()