summaryrefslogtreecommitdiff
path: root/app/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2020-08-08 11:53:00 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2020-08-08 11:53:00 +0200
commitb623f5953691b2a0614e6f1f4def86bdbb9a4113 (patch)
tree18102bd36f7e22eb2ba2b9f880e4cb29346f4cb8 /app/lib/CMakeLists.txt
parent359b557176b9bb2ff1aed2082641eed39c358d0d (diff)
New upstream version 5.2.0Beta2.1upstream/5.2.0Beta2.1upstream
Diffstat (limited to 'app/lib/CMakeLists.txt')
-rw-r--r--app/lib/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/app/lib/CMakeLists.txt b/app/lib/CMakeLists.txt
index a2e823d..5f271f6 100644
--- a/app/lib/CMakeLists.txt
+++ b/app/lib/CMakeLists.txt
@@ -47,10 +47,10 @@ if(UNIX AND NOT APPLE)
)
install(FILES
xtrkcad.desktop
- DESTINATION "/usr/share/applications"
+ DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/applications"
)
install(FILES
xtrkcad.png
- DESTINATION "/usr/share/pixmaps"
+ DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/pixmaps"
)
-endif() \ No newline at end of file
+endif()