summaryrefslogtreecommitdiff
path: root/app/lib/demos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/lib/demos/CMakeLists.txt')
-rw-r--r--app/lib/demos/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/app/lib/demos/CMakeLists.txt b/app/lib/demos/CMakeLists.txt
new file mode 100644
index 0000000..712902c
--- /dev/null
+++ b/app/lib/demos/CMakeLists.txt
@@ -0,0 +1,5 @@
+FILE(GLOB DEMO_FILES *.xtr)
+INSTALL(
+ FILES ${DEMO_FILES}
+ DESTINATION ${XTRKCAD_SHARE_INSTALL_DIR}/demos
+ )