summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlessandro Ghedini <al3xbio@gmail.com>2012-01-24 09:42:25 +0100
committerAlessandro Ghedini <al3xbio@gmail.com>2012-01-24 09:42:25 +0100
commit21c8b0c749be00fff27e41e4c2d677dd7d320fa0 (patch)
treee439b4de4a50a1bb656762f6e7a79a39431dd526 /src/CMakeLists.txt
parent60560a030fda3c539ff9dc1563b9926414a193da (diff)
Imported Upstream version 0.4.1upstream/0.4.1
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b809c48..91ed3ab 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -6,11 +6,14 @@
file(GLOB VALA_SRC RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.vala */*.vala)
if (${INDICATOR_FOUND})
- SET(DEFINES --define HAVE_APPINDICATOR)
+ LIST(APPEND DEFINES --define HAVE_APPINDICATOR)
endif(${INDICATOR_FOUND})
+if (${INDICATOR3_FOUND})
+ LIST(APPEND DEFINES --define HAVE_APPINDICATOR)
+endif(${INDICATOR3_FOUND})
if (${GTK3_FOUND})
- SET(DEFINES --define HAVE_GTK_3)
+ LIST(APPEND DEFINES --define HAVE_GTK_3)
endif(${GTK3_FOUND})
if (${GMENU3_FOUND})