summaryrefslogtreecommitdiff
path: root/windows/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff.email>2023-11-20 20:10:53 +0100
committerJörg Frings-Fürst <debian@jff.email>2023-11-20 20:10:53 +0100
commit5fc8746a80a7bc6fe88845e1aae3a69903d21cdb (patch)
treee59de9241eef0f0ecb27038f7c85df6619309999 /windows/CMakeLists.txt
parentc9281d179754ffffe24ba9a718d2c4f2e1b4bd5e (diff)
parent35e13e4c9637f5bf7bef6039c8c813207780a174 (diff)
Update upstream source from tag 'upstream/6.9.9'
Update to upstream version '6.9.9' with Debian dir 5b0f8b561f5675106115901f41e387c12471c40a
Diffstat (limited to 'windows/CMakeLists.txt')
-rw-r--r--windows/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/windows/CMakeLists.txt b/windows/CMakeLists.txt
new file mode 100644
index 0000000..ed59211
--- /dev/null
+++ b/windows/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+add_executable(testc_windows testc.c)
+target_link_libraries(testc_windows onig)
+if(NOT MSVC)
+ target_compile_options(testc_windows
+ PRIVATE -finput-charset=cp932 -fexec-charset=cp932
+ )
+endif(NOT MSVC)