summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAlberto Gonzalez Iniesta <agi@inittab.org>2012-11-05 17:34:53 +0100
committerAlberto Gonzalez Iniesta <agi@inittab.org>2013-01-10 17:55:36 +0100
commit9cfc83f05f35e3e1c18f6543c99924bebaecaac8 (patch)
tree08396841b320e4c150479fdbf282313b52a12929 /debian/rules
parent5034e0b4cf26b56734782fb6069166b711abf3db (diff)
More 2.3 cleanup
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 3927aa8..24428db 100755
--- a/debian/rules
+++ b/debian/rules
@@ -31,10 +31,10 @@ override_dh_auto_build:
override_dh_auto_clean:
# These two get deleted on "make clean", but come in the tarball
# hack to keep them around after "make clean"
- -test -f openvpn.spec.not || mv openvpn.spec openvpn.spec.not
+ -test -f distro/rpm/openvpn.spec.not || mv distro/rpm/openvpn.spec distro/rpm/openvpn.spec.not
-test -f tests/t_client.sh.not || mv tests/t_client.sh tests/t_client.sh.not
dh_auto_clean
- -test -f openvpn.spec.not && mv openvpn.spec.not openvpn.spec
+ -test -f distro/rpm/openvpn.spec.not && mv distro/rpm/openvpn.spec.not distro/rpm/openvpn.spec
-test -f tests/t_client.sh.not && mv tests/t_client.sh.not tests/t_client.sh
# clean plugins
# $(MAKE) -C plugin/auth-pam/ clean